Session Processing Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 17:39 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 15:12 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 20, 2019 - 15:07 EST
Monitoring
We're working through a large backlog of errors and search data as we recover from a forced upgrade to our search infrastructure.
Posted Nov 20, 2019 - 15:06 EST
This incident affected: Dashboard, Timeline, and Errors.