Session List and Search Performance Degraded
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 05, 2018 - 07:19 EDT
Identified
We are currently working through a large session backlog caused by an unexpected search cluster outage during routine maintenance. You may see processing delays of up to an hour.
Posted 2 months ago. Sep 04, 2018 - 16:39 EDT
This incident affected: Dashboard and Session Collection.