We are investigating an issue with logging into the dashboard
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 06, 2018 - 22:37 EDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. Aug 06, 2018 - 21:46 EDT
This incident affected: Dashboard.