Network Outage
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 6 months ago. May 18, 2018 - 13:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 18, 2018 - 12:53 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. May 18, 2018 - 12:42 EDT
Update
We are continuing to work on a fix for this issue.
Posted 6 months ago. May 18, 2018 - 12:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. May 18, 2018 - 12:17 EDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. May 18, 2018 - 11:52 EDT
This incident affected: Dashboard, Session Collection, and Timeline.