Session processing delays
Incident Report for LogRocket
Resolved
The search database upgrade is now in progress. Updates will be posted at https://status.logrocket.com/incidents/137k6mv80lyx.
Posted Oct 05, 2020 - 20:04 EDT
Update
Processing of session data may be delayed while we stabilize and prepare to upgrade our search database. Ingestion of the data is working as expected - no data is being lost - but features that rely on processing of session data (e.g., session filtering on the dashboard, metrics charts and alerting) may be impacted.
Posted Oct 05, 2020 - 15:07 EDT
Monitoring
Processing of session data may be delayed while we stabilize and prepare to upgrade our search database. Ingestion of the data is working as expected - no data is being lost - but features that rely on processing of session data (e.g., session filtering on the dashboard, metrics charts and alerting) may be impacted.
Posted Oct 05, 2020 - 12:03 EDT
This incident affected: Dashboard, Issues, and Alerts.