Data Processing Delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 19:44 EDT
Investigating
We are investigating an issue with one of our processing pipelines with our hosting provider. This is a high-priority issue as we work to resolve the delays impacting Issues, Metrics and Alerts.
Posted Oct 07, 2021 - 12:14 EDT
This incident affected: Issues, Alerts, and Metrics.