Session search errors
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted about 2 months ago. Sep 25, 2018 - 16:23 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Sep 25, 2018 - 16:09 EDT
This incident affected: Dashboard.