Elevated dashboard errors
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 14, 2017 - 18:06 EST
Investigating
We are seeing an elevated number of error in interactions with the LogRocket dashboard
Posted over 1 year ago. Dec 14, 2017 - 15:02 EST