Search indexing is down
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Aug 12, 2017 - 00:23 EDT
Investigating
Our search provider is experiencing downtime. Both event indexing and search may be non-functional
Posted Aug 11, 2017 - 21:45 EDT