Data Processing Delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 14 days ago. Nov 26, 2018 - 17:55 EST
Identified
Our data processing infrastructure is running behind, primarily impacting search results through the dashboard.
Posted 15 days ago. Nov 26, 2018 - 10:36 EST
This incident affected: Dashboard.