Session processing delays
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 8 days ago. Oct 08, 2019 - 21:37 EDT
Update
Session playback processing is now processing live data. We are continuing to work down a larger than usual backlog for search indexing.
Posted 9 days ago. Oct 08, 2019 - 16:10 EDT
Monitoring
The processing system is recovering from a zone outage. We are continuing to monitor the situation as the backlog is worked off.
Posted 9 days ago. Oct 08, 2019 - 12:28 EDT
Update
We are continuing to investigate this issue.
Posted 9 days ago. Oct 08, 2019 - 11:02 EDT
Investigating
We are investigating delays in our session processing system.
Posted 9 days ago. Oct 08, 2019 - 10:59 EDT
This incident affected: Dashboard and Timeline.