Session Processing Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 11 months ago. Apr 30, 2018 - 21:28 EDT
Update
Session recordings should now be immediately available. Our search indices are still catching up, details on the session list may be slow to update.
Posted 11 months ago. Apr 30, 2018 - 18:59 EDT
Investigating
We're working through a larger than usual session backlog. New session information may be delayed by up to an hour.
Posted 11 months ago. Apr 30, 2018 - 17:04 EDT
This incident affected: Session Collection and Dashboard.