Elevated Session Processing Times
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 10, 2018 - 18:59 EDT
Investigating
We're working through a large recording backlog. New sessions may be delayed by up to an hour.
Posted 7 months ago. Apr 10, 2018 - 11:38 EDT