Secondary search indexing delays
Incident Report for LogRocket
Resolved
The backlog has been completely processed and all systems are now up to date.
Posted May 25, 2023 - 21:42 EDT
Monitoring
We have resolved the issue and anticipate the backlog of events to take 1 to to 2 hours to complete.
Posted May 25, 2023 - 19:42 EDT
Identified
We have identified a cause and are working towards a resolution.
Posted May 25, 2023 - 13:07 EDT
Investigating
We are investigating an issue with secondary search indexing. Data collection and session replay are not impacted.
Posted May 25, 2023 - 12:25 EDT
This incident affected: Dashboard, Issues, and Alerts.