Search Database Connectivity Issues
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Oct 09, 2017 - 14:58 EDT
Update
Our search provider is continuing to experience networking issues. We're working with them on mitigating the problem.
Posted Oct 09, 2017 - 13:24 EDT
Identified
Networking has been restored. Search functionality should be back up, new session indexing is still delayed as we process our backlog.
Posted Oct 09, 2017 - 12:08 EDT
Investigating
Our search database is not responding to requests, the sessions list may not load and new session indexing is delayed.
Posted Oct 09, 2017 - 11:45 EDT