Session Ingestion Delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 25 days ago. Aug 30, 2019 - 00:42 EDT
Update
We're catching up on our session processing queue, search and error indexing continues to be delayed.
Posted 25 days ago. Aug 29, 2019 - 21:56 EDT
Identified
We've identified the issue and are continuing to work to improve the session ingestion rate.
Posted 25 days ago. Aug 29, 2019 - 18:11 EDT
Investigating
We're investigating a slowdown in our session processing queue. New sessions may take several minutes to appear.
Posted 25 days ago. Aug 29, 2019 - 09:37 EDT
This incident affected: Session Collection.