Ingestion delays

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 16:14 EST

Monitoring

We have identified a potential cause and observing significant improvements to ingestion delays. We are continuing to monitor.
Posted Feb 04, 2025 - 15:38 EST

Update

Dashboard performance should be improved. We are continuing to work with a vendor on identifying the root cause of our ingestion delays.
Posted Feb 04, 2025 - 14:11 EST

Investigating

We are investigating issues causing ingestion delays and performance issues loading the dashboard and metrics.
Posted Feb 04, 2025 - 13:29 EST
This incident affected: Session Collection and Alerts.