Database migration
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 6 months ago. May 17, 2018 - 15:17 EDT
Investigating
We are performing a database migration that should take <15 mins to complete. We appreciate your patience.
Posted 6 months ago. May 17, 2018 - 15:05 EDT
This incident affected: Dashboard.