CDN issues
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 28 days ago. Jun 24, 2019 - 09:41 EDT
Identified
Our underlying CDN provider is having issues causing availability problems: https://www.cloudflarestatus.com
Posted 28 days ago. Jun 24, 2019 - 08:00 EDT
This incident affected: Session Collection, Dashboard, and Timeline.