Application sporadically unavailable

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted Oct 30, 2023 - 16:25 EDT

Investigating

We're seeing elevated error rates loading the UI.
Posted Oct 30, 2023 - 16:12 EDT
This incident affected: Dashboard and Timeline.