Session processing is delayed
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 22, 2018 - 04:39 EST
Investigating
We are experiencing delays in processing new sessions. They may take up to 30 minutes to appear in your sessions list.
Posted 10 months ago. Jan 22, 2018 - 04:24 EST