Ingestion Instability

Incident Report for LogRocket

Resolved

This incident is fully resolved.
Posted Nov 05, 2025 - 17:49 EST

Investigating

We are investigating instability in our ingestion endpoints.
Posted Nov 05, 2025 - 14:43 EST
This incident affected: Session Collection.