Service instability
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 13, 2018 - 23:52 EST
Investigating
We're currently undergoing some instability in session indexing and dashboard session viewing. We're investigating the root cause of the issue
Posted 9 months ago. Feb 13, 2018 - 20:43 EST