Issues loading dashboard
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 01, 2019 - 09:09 EST
Monitoring
A fix has been implemented and we are monitoring the results. It will take some time for the system to work through the session backlog.
Posted 5 months ago. Feb 28, 2019 - 18:15 EST
Identified
Our service provider has reported that they have an internal issue that is causing the problem. We are working with them to remediate and restore service as soon as possible.
Posted 5 months ago. Feb 28, 2019 - 16:55 EST
Update
We are continuing to investigate the root cause of the issue. We are working with our service providers to determine if it's related to networking issues within our VPC.
Posted 5 months ago. Feb 28, 2019 - 15:32 EST
Investigating
We are experiencing issues with loading data in the dashboard.
Posted 5 months ago. Feb 28, 2019 - 10:45 EST
This incident affected: Dashboard.