Slow Session Processing
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 11, 2018 - 18:35 EST
Update
We've deployed a fix and are working through processing backlogs. Sessions should be up to date and fully functional at this time.

Search suggestions, session list durations, and event counts may be inaccurate while our search cluster processes the old data.
Posted 10 months ago. Jan 11, 2018 - 17:56 EST
Identified
We've identified the problem and are working on a fix. Session delays may be up to an hour. Next update by 18:00 EST.
Posted 10 months ago. Jan 11, 2018 - 17:03 EST
Investigating
We're experiencing a slowdown in our ingestion processing queue. New sessions may be delayed.
Posted 10 months ago. Jan 11, 2018 - 15:04 EST