Elevated search indexing delay
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Aug 17, 2017 - 06:03 EDT
Update
We are currently processing the backlog of messages in the queue, which should take ~30 more minutes before we are up to date.
Posted Aug 17, 2017 - 05:34 EDT
Update
We continue to wait for the cluster resize and will provide another update in 30 minutes.
Posted Aug 17, 2017 - 04:06 EDT
Update
The cluster resize is taking longer than expected: we will provide another update in 30 minutes.
Posted Aug 17, 2017 - 03:15 EDT
Identified
It appears our search cluster has exceeded its storage limits. We're working on expanding its storage to process the event backlog. No sessions will be lost, but they may appear delayed in the dashboard.
Posted Aug 17, 2017 - 02:34 EDT
Investigating
We are experiencing an elevated error rate for search indexing. New sessions may not appear until we work through the backlog of sessions.
Posted Aug 17, 2017 - 02:18 EDT