Processing delays with Errors and Search Indexing
Incident Report for LogRocket
Resolved
Processing of events and search indexing has stabilized. The backlog will be fully processed in several hours.
Posted 4 months ago. Apr 19, 2019 - 01:29 EDT
Update
The migration has been completed. We are monitoring the system closely as we begin to process errors and search indexing.
Posted 4 months ago. Apr 19, 2019 - 01:14 EDT
Monitoring
We are continuing to work with our vendor on a migration of the system to restore error reporting and search indexing features.
Posted 4 months ago. Apr 18, 2019 - 23:04 EDT
Identified
We are currently working with our database vendor to resolve stability issues with error and search ingestion. Processing of the backlog has been slowed down as we resolve this issue.
Posted 4 months ago. Apr 18, 2019 - 20:23 EDT
Monitoring
A fix has been deployed and we are continuing monitoring as we begin to burn through the backlog of events.
Posted 4 months ago. Apr 18, 2019 - 17:23 EDT
Identified
We have identified the issue with error reporting and search indexing latency and are working on a solution.
Posted 4 months ago. Apr 18, 2019 - 14:17 EDT
Investigating
We are investigating processing delays with error reporting and search indexing. Ingestion, session listings and session playback are not impacted.
Posted 4 months ago. Apr 18, 2019 - 14:07 EDT
This incident affected: Session Collection and Errors.