Dashboard session view unavailable

Incident Report for LogRocket

Resolved

This incident has been resolved.
Posted May 13, 2017 - 20:19 EDT

Investigating

We pushed a bad dashboard app, and are reverting the change. The new dashboard should be available within 15 minutes (by 8:30pm EST)
Posted May 13, 2017 - 20:12 EDT