We are investigating an issue where recent sessions are not appearing in the sessions list
Incident Report for LogRocket
Resolved
This incident has been resolved.
Posted Jun 11, 2017 - 23:30 EDT
Update
Our engineers are continuing to work towards restoring the missing data. We have identified a solution and are backfilling missing data. We expect this process to be completed by 8pm EST.
Posted Jun 11, 2017 - 17:36 EDT
Update
New data should be available in Elasticsearch. Our engineers are working to backfill missing data from 21:45 GMT on June 10.
Posted Jun 11, 2017 - 12:05 EDT
Identified
Our ElasticSearch cluster exceeded its storage limits. We're working to increase the limits and backfill the missing data.
Posted Jun 11, 2017 - 11:01 EDT
Investigating
We are currently investigating this issue.
Posted Jun 11, 2017 - 10:21 EDT